Update the Slider Revolution Premium plugin to Avoid Security Vulnerability

The Slider Revolution Premium plugin, one of the most downloaded slider plugins from the WordPress plugin marketplace Code Canyon, has been reported for a serious vulnerability found in it. This vulnerability is a type of Local File Inclusion (LFI) attack which allows attacker to access, review, and download a local file on the server. In particular, the attacker can download any file from the server and steal the database credentials. Consequently, the attacker can compromise the website through the database. You can read more about this vulnerability by visiting this page.

Update the plugin ASAP if you are currently using this on your WordPress website. In fact, you should always keep your WordPress version and all plugins up-to-date in order to keep your sites secured. And of course, perform a full site backup before you do any updates.

Posted in: Plugins, Security

Comments

comments

Popular tags

custom-background custom-header custom-menu featured-images free responsive theme free WordPress plugin free WordPress theme full-width-template one-column responsive-layout responsive theme right sidebar sticky-post theme-options threaded-comments translation-ready two columns White WordPress plugin WordPress theme